よくお問い合わせをいただくご質問を集約しております。
※マイナーバージョンの違いや更新時期によって、FAQに記載されている手順や画像の内容に差異がある場合がございます。ご不明な場合は、弊社までお問い合わせいただきますようお願いいたします。
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回答
以下のケースに当てはまる場合、初期設定でメールの送信ドメイン認証(SPFレコード)の設定をおこなっております。
当該ドメイン名のプライマリDNS サーバを、Plesk9 以降をご契約サーバにて運用される場合、送信ドメイン認証(SPFレコード)が初期設定にて設定されます。
※「対象ドメインのDNSサーバ運用例」
ns.example.com (Plesk9 環境のご契約サーバ)
nsx.clara.ne.jp
初期設定にて設定されるSPF レコードは以下の通りです。
初期設定 v=spf1 +a +mx ~all
設定内容は、「ドメイン名のA レコード」、および、「MXレコードで指定されるホスト名のIPアドレス」からの送信のみを許可し、許可されていないIP アドレスからの送信は、SoftFail と判定される設定となります。
■問題点
Google Chrome から DNS Manager コントロールパネルにログインや操作しようとすると、エラーメッセージが出て操作できません。
<< エラーメッセージ例 >>
データを受信していません。
サーバーからデータが送信されないためウェブページを読み込むことができません。
エラー 324 (net::ERR_EMPTY_RESPONSE): サーバーはデータを送信せずに接続を切断しました。
接続は完全には保護されていません。
このサイトでは古いセキュリティ設定を使用しています。このサイトにパスワード、メッセージ、クレジット カードなどの情報を送信すると流出する恐れがあります。NET::ERR_SSL_OBSOLETE_VERSION
■対象サービス
DNS Manager コントロールパネルを利用する全てのサービス
■原因
DNS Manager コントロールパネルに対応しないブラウザがあるため、ブラウザによって操作できない場合があります。
■解決方法
アクセス時のURLを www. を利用したものに変更してください。
DNS Manager : https://www.nsx.clara.co.jp:8550/
それでも解決しない場合、ご利用ブラウザをGoogle Chrome以外にて操作をお試しください。
回答
Plesk のサイトプレビュー機能では、一部機能制限が存在し、CGIやPHPなどの動的なページでは動作が正常に行われない場合があります。
CGIやPHPの動作を確認する場合は、以下のFAQの方法をお試し下さい。
回答
既に弊社のサーバサービスで、メールを運用している場合もご利用いただくことが可能です。
メールサーバに Google APPS を使用する場合は、メールサーバを弊社サーバではなくGoogle APPS に変更します。
■設定方法等
使用する場合は、対象ドメインのプライマリネームサーバが弊社でご契約いただいたサーバ自体、もしくは弊社のプライマリ・セカンダリDNSサービスをご利用いただいている場合は、お客様にて Google APPS用の MXレコード等の編集・追加を行っていただくことができます。
もし、対象ドメインのネームサーバが、全て ***.clara.co.jp となっております場合には、お客様側での変更作業はできませんので、ネームサーバレコード内容変更申込書 を用いてご申請いただくこととなります。(有償 )
なお、Google APPS用の MXレコード等の内容・設定方法につきましては弊社サポートの対象外となりますので、お客様側でご確認下さい。
回答
Windows 上で切替先のネームサーバの応答を確認する方法と致しましては、コマンドプロンプトを使って確認いただくことができます。
nslookup “ドメイン名” ”切替先DNSサーバ”
表記例) DNS切替対象のドメインclara.co.jp、切替先ネームサーバがhnd.clara.co.jpおよび、s11.clara.co.jpの場合のnslookupコマンドでの確認方法
nslookup clara.co.jp hnd.clara.co.jpを入力
サーバー: hnd.clara.co.jp
Address: 110.50.240.149
名前: clara.co.jp
Address: 182.50.106.151
nslookup clara.co.jp s11.clara.co.jpを入力
サーバー: s11.clara.co.jp
Address: 202.51.9.11
名前: clara.co.jp
Address: 182.50.106.151
切替先ネームサーバが正常に応答を返さない場合の表示例
*** s11.clara.co.jp が clara.co.jp を見つけられません: Query refused
応答がタイムアウトした場合の表示例
DNS request timed out.
timeout was 2 seconds.
DNS request timed out.
timeout was 2 seconds.
DNS request timed out.
timeout was 2 seconds.
DNS request timed out.
timeout was 2 seconds.
*** s11.clara.co.jp への要求がタイムアウトしました
権威DNSに対して問い合わせをおこないQuery refusedという文字が返ってきた場合は、DNSの切替前に設定のご確認をお願いします。上記出力のままネームサーバの切替を実施した場合、名前解決ができない、もしくは名前解決が不安定になり障害が発生します。
プライマリDNSの応答が正常にあり、セカンダリDNS(nsx.clara.co.jp)の応答が正常にない場合は、下記URLより設定の追加をお願い致します。
セカンダリDNSサービス
回答
Windows 上での確認方法と致しましては、下記コマンドプロンプトでの方法がございます。
DNS上、正逆一致の場合の表示結果
※応答文字列が同一文字であれば、正逆一致しております。
表記例) 契約サーバIPアドレス(202.45.166.52)場合のnslookupコマンドでの確認方法
nslookup 202.45.166.52 を入力
nslookup 202.45.166.52
サーバー: UnKnown
Address: “キャッシュDNSサーバIPアドレス表示”
名前: support.clara.jp
Address: 202.45.166.52
nslookup support.clara.jp を入力
nslookup support.clara.jp
サーバー: UnKnown
Address: “キャッシュDNSサーバIPアドレス表示”
権限のない回答:
名前: support.clara.jp
Address: 202.45.166.52
————————————————————————————————
DNS上、正逆不一致の場合の表示結果
下記の場合は、正引きがDNS上公開されていない場合の応答結果となります。
表記例) 契約サーバIPアドレス(182.50.106.101)場合のnslookupコマンドでの確認方法
nslookup 182.50.106.101 を入力
サーバー: UnKnown
Address: “キャッシュDNSサーバIPアドレス表示”
名前: sola-182-050-106-400.jp.solacloud.net
Address: 182.50.106.101
nslookup sola-182-050-106-400.jp.solacloud.net 場合のnslookupコマンドでの確認方法
nslookup sola-182-050-106-400.jp.solacloud.net を入力
サーバー: UnKnown
Address: “キャッシュDNSサーバIPアドレス表示”
DNS request timed out.
timeout was 2 seconds.
DNS request timed out.
timeout was 2 seconds.
*** UnKnown への要求がタイムアウトしました
※正逆が一致していないサーバからメールを送信した場合には、送信先のメールサーバによってはスパム判定される場合がございます。そのため、サーバのホスト名(逆引きホスト名の文字列)を適切に変更いただき、ご運用をいただくことをおすすめしております。
なお、弊社では逆引きホスト名を修正される場合には、ホスト名変更申込みフォーム よりお申込みをいただきますようお願いいたします。
■前提条件
プライマリDNSが、Plesk環境(8.6)
旧サーバの本体IPアドレスが、111.111.111.111
新サーバの本体IPアドレスが、222.222.222.222
DNSの切り替え対象ドメイン:clara.ne.jp
回答
下記手順をおこなっていただくことで、理論上DNSの切り替え対象ドメインのDNSの浸透をできるだけ早めることができます。
・レコード変更作業前の準備工程
0.DNSの切り替え対象ドメインのTTL値の設定変更(DNSの切り替え作業の24時間前までに実施)
操作方法につきましては、下記手順となります。(※お客様作業)
※本手順をDNSの切り替え作業の24時間前までに実施しない場合は、変更前のTTL値(理論値 86400秒=1日)での浸透となります。
0.1 移行元のPleskにログイン(https://111.111.111.111:8443)
0.2 画面左の「ドメイン」を選択。その後、DNSの切り替え対象ドメインを選択

0.3 「DNS設定」のアイコンを選択
0.4 「SOAレコード」のアイコンを選択

0.5 TTL値の値が、「1日」になっているので15分へ変更し、OKボタンを選択。
TTL値(理論値 900秒=15分)
※TTL値につきましては、実際の浸透時間と差が出る場合があります。
変更前
変更後
・実際のレコード変更作業工程
1.上記0.の作業から、24時間以上経過後、Pleskにログインして、対象ドメインのDNS切り替えを実施。操作方法につきましては、下記手順となります。(※お客様作業)

下記レコードのみが、作業対象のレコードとなります。

※以下の内容につきましては、実施したい内容のみレコードを変更してください。
・Webサーバ用のレコードを変えたい場合は、clara.ne.jpを「旧サーバのIPアドレス111.111.111.111」から、「切り替え先の222.222.222.222」へ変更し、OKボタンを選択。
・メーリングリスト用のレコードを変えたい場合は、lists.clara.ne.jpを「旧サーバのIPアドレス111.111.111.111」から、「切り替え先の222.222.222.222」へ変更し、OKボタンを選択。
・メールサーバ用のレコードを変えたい場合は、mail.clara.ne.jpを「旧サーバのIPアドレス111.111.111.111」から、「切り替え先の222.222.222.222」へ変更し、OKボタンを選択。
その後、「更新ボタン」を選択。

2.対象ドメインの動作確認(ご利用のWeb、メールの送受信の動作確認) (※お客様作業)
3.旧サーバのご解約日より前に、ネームサーバの切り替えを実施。(弊社取得ドメインの場合は、弊社、他社取得のドメインの場合は他社様へご依頼)弊社取得ドメインのみ、下記URLよりお申込みください。
ネームサーバ登録変更申込書
4.対象ドメインの動作確認(ご利用のWeb、メールの送受信の動作確認) (※お客様作業)
5.サーバの切り替え作業完了
公開日2022年9月15日
弊社で提供しているプライマリ・セカンダリDNSサービス(旧サービス)とプライマリ・セカンダリDNSサービス-G2(現行サービス)の違いにつきまして、下記の2点が挙げられます。
▼プライマリ・セカンダリDNSサービス-G2 での変更点
・「_(アンダーバー)」を含むCNAME設定が可能
・TXTレコードにて256文字以上を含むレコード登録可能
※迷惑メール対策を実施する際に、2048ビットの鍵を使用して設定することが可能です
また、弊社FAQにて類似の内容を掲載しております。
▼参考FAQ
プライマリ・セカンダリDNSサービスで、CNAMEに_を含むレコードの登録ができない。
プライマリ・セカンダリDNSサービス:256文字以上の文字列がTXTレコードに登録ができない。