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※マイナーバージョンの違いや更新時期によって、FAQに記載されている手順や画像の内容に差異がある場合がございます。ご不明な場合は、弊社までお問い合わせいただきますようお願いいたします。
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回答
更新日 2021年6月30日
DNSの切り替え(※ネームサーバ切り替え変更)をおこなうと、最大48時間程度切り替え前のネームサーバのレコードの設定情報と、切り替え後のネームサーバのレコード設定情報がインターネット上に混在している状態が発生致します。
仮に、切り替え前のネームサーバのレコードの設定情報が参照された場合は、旧メールサーバにメールが送信されます。新メールサーバのメールのみを受信する設定がされていた場合は、一部のメールが旧サーバに送信されておりますので結果としてメールが届いたり、届かなかったりする事象が発生致します。
この事象を回避するためには、大きく2つの回避方法がございます。
・1点目の方法
メールを受信しているPCが多数存在するや、メールを受信している拠点が多数存在する等でメールの平行運用設定(新サーバと旧サーバ用の受信設定)が難しい場合には、以下のFAQをご参照いただき、メールサーバの切り替え作業をお試しいただきますようお願い致します。
Microsoft Outlook 2016でメールの平行運用設定ができないがどうしたらいいか。
・2点目の方法
ご利用されるメールソフト上で、新旧両方のメールサーバからメールを受信する設定(メールの平行運用設定)をいただくことでも問題を回避することも可能でございます。
メールの平行運用の設定方法につきましては、メールソフト上で2つのアカウントをそれぞれ設定いただくことで、メールサーバ切り替え時のメールの読み落としを防ぐこともできます。
・新サーバ用のメールアカウント(受信メールサーバおよび、送信サーバの設定項目に新サーバ用のIPアドレスを入力)
・旧サーバ用のメールアカウント(受信メールサーバおよび、送信サーバの設定項目に旧サーバのIPアドレスを入力)
メールソフトの設定方法
2点目の方法のメリットとしては、以下の点がございます。
・確実にメールの読み落としが防げる点。
2点目の方法のデメリットとしては、大きく3点考えられます。
・メールを受信しているPCが多数存在する場合には、設定工数が台数に応じて比例する点
・メールサーバにSSL証明書証明書を利用されていた場合には、SSL証明書のコモンネームとの文字列不一致により証明書エラーが必ず発生する点
・Outlook2016をご利用の場合には、メールの平行運用設定ができない点
お客様のメールのご利用状況にあわせて、メールサーバ切り替え時の手法をそれぞれご選択をいただきますようお願い致します。
公開日:2020年03月23日
更新日:2022年03月15日
Plesk ObsidianでDNSレコードの変更をおこなう場合には、TTL値の設定変更をレコードの変更前(24時間前まで)にいただくことを強くお勧めいたします。
理由と致しましては、DNSレコードの変更内容の” 浸透 ” を早めるためや、問題があった際に ” 切り戻し作業 ” をスムーズにおこなうためとなります。
もし、TTL値の変更を事前におこなわない場合は、標準値のTTL値(理論値 86400秒=1日)での浸透となります。
※マイナーバージョンの違いによって、FAQに記載されている手順や画面に差異がある場合がございます。
事前準備
DNSレコード切り替え手順
※バージョンの差異により、レイアウトが異なる場合がございます
1.Pleskにログイン
2.画面左の[ドメイン]を選択
3.変更対象ドメインを選択
5.example20121.com ドメインのAレコード変更する例(主に、利用するWebサーバを変更されたい場合など)
となります。
“編集対象のレコード”を選択します。
例□)変更前IPアドレス:123.123.123.123
■)変更後IPアドレス:123.123.123.124
■問題の概要
BIND 9.x には、リモートからをサービスを停止させる脆弱性の問題があります。 プライマリ・セカンダリDNSの種別により影響範囲が異なります。BIND が停止した場合、当該サーバを DNS サーバとして利用しているドメイン 名の名前解決に問題が生じます。
なお、今回の脆弱性におきましては、BIND 9 のアップデートをおすすめ致します。
本ページでは、お客様ご自身でBIND 9 をアップデートする方法をご案内いたします。
■対象サービス
ご契約サーバ上で BIND (DNSサーバソフトウェア) を運用しているサーバ
( Flex Mini2 / Flex Mini Cube / Flex Web/KUSANAGI with Cube/ 専用サーバ(一部) / 専用サーバ Flex シリーズ(一部) / LG / NR)
脆弱性(CVE-2020-8617)の影響を受けるバージョン
BIND 9.16系 9.16.0 から 9.16.2 まで
BIND 9.14系 9.14.0 から 9.14.11 まで
BIND 9.11系 9.11.0 から 9.11.18 まで
既にサポートが終了しているBIND 9.10系以前や 9.12系、9.13系、9.15系および開発版の 9.17系
対象CVE番号
CVE-2020-8617
- セキュリティパッチ適用対象OS
・Red Hat Enterprise Linux 6
・CentOS 6
・Red Hat Enterprise Linux 7
・CentOS 7
※本日現在(2020年6月5日)、弊社ではRHEL8/CentOS8のサービス提供はございませんので、本脆弱性の記載外とさせていただいております。RHEL8/CentOS8も脆弱性の対象となります。
※RHEL5は有償サポート延長プログラム(ELS)をご購入の有無にかかわらず、ベンダーからのパッチ提供がございませんので、アップデートはできません。
※CentOS 5は、ベンダーのサポート終了のため、パッチが提供されておりませんので、アップデートはできません。
※CentOS5/RHEL5 以前 OS をご利用のお客様のは、本脆弱性に対応できないため、サーバの乗り換えをご検討ください。
注意
- 本手順は無保証となります。作業をされる際は、お客様の責任にておこなっていただきますようお願いいたします。
- お客様にて初期設定から設定をカスタマイズしている場合は、以下のアップデート手順で正常にアップデートできない可能性がございます。ご注意ください。
- 弊社ではお客様サーバの OS に対応した OS ディストリビュータより提供された純正パッケージでのアップデートを強く推奨いたします。
■BIND 9 アップデート方法
(1). SSH にてサーバにログイン
SSH にてサーバにログインし、root ユーザに切り替えます。
(2). 事前確認
サーバに設定されているドメイン名を dig コマンドで確認し、正しい内容の応答があることを確認してください。
dig @(サーバのグローバルIPアドレス) (サーバに設定されているドメイン名) soa
(3). OSのバージョン確認方法
cat /etc/redhat-release
(4). インストールされているパッケージの確認
rpm -qa|grep ^bind
※一部のバージョンのbind-chrootパッケージがインストールされているサーバ においてアップデートを実施した場合、そのままの状態ではアップデート後に BINDが起動しなくなる場合がございますので、ご注意ください。
(5). BINDのアップデートの実施
以下のコマンドを実行し、アップデートを行います
———————————————————–
Red Hat Enterprise Linux 6および、CentOS 6の場合
yum update bind*
———————————————————–
Red Hat Enterprise Linux 7および、CentOS 7の場合
yum update bind*
———————————————————–
(6). BIND の再起動
以下のコマンドを実行し、BIND の再起動を行います。
Red Hat Enterprise Linux 6および、CentOS 6
/etc/rc.d/init.d/named stop
/etc/rc.d/init.d/named start
————————————————————
Red Hat Enterprise Linux 7および、CentOS 7
systemctl stop named
systemctl start named
————————————————————
(7). アップデート後のBINDパッケージのバージョン確認
rpm -qa bind
BINDパッケージのバージョンが、以下リリース番号と同じになっているかどうかを確認します。
■CentOS 6および、Red Hat Enterprise Linux 6の場合の修正バージョン(bind)
bind-9.8.2-0.68.rc1.el6_10.7.x86_64
■CentOS 7および、Red Hat Enterprise Linux 7の場合の修正バージョン(bind)
bind-9.11.4-16.P2.el7_8.6.x86_64
(8). 作業後確認
「(2). 事前確認」と同様の内容で応答があることを確認してください。
dig @(サーバのグローバルIPアドレス) (サーバに設定されているドメイン名) soa
以上、となります。
※本手順をDNSの切り替え作業の24時間前までに実施しない場合は、変更前のTTL値(理論値 86400秒=1日)での浸透となりますのでDNS切り替え前に事前にご実施いただくことをおすすめ致します。
※マイナーバージョンの違いによって、FAQに記載されている手順や画面に差異がある場合がございます。
1.Plesk Obsidianにログイン
2.TTL値の”変更対象ドメイン”を選択
※なお、TTLの変更手順については、ドメイン毎に作業が必要となります。
3.「DNS設定」のアイコンを選択
■問題点
Google Chrome から DNS Manager コントロールパネルにログインや操作しようとすると、エラーメッセージが出て操作できません。
<< エラーメッセージ例 >>
データを受信していません。
サーバーからデータが送信されないためウェブページを読み込むことができません。
エラー 324 (net::ERR_EMPTY_RESPONSE): サーバーはデータを送信せずに接続を切断しました。
接続は完全には保護されていません。
このサイトでは古いセキュリティ設定を使用しています。このサイトにパスワード、メッセージ、クレジット カードなどの情報を送信すると流出する恐れがあります。NET::ERR_SSL_OBSOLETE_VERSION
■対象サービス
DNS Manager コントロールパネルを利用する全てのサービス
■原因
DNS Manager コントロールパネルに対応しないブラウザがあるため、ブラウザによって操作できない場合があります。
■解決方法
アクセス時のURLを www. を利用したものに変更してください。
DNS Manager : https://www.nsx.clara.co.jp:8550/
それでも解決しない場合、ご利用ブラウザをGoogle Chrome以外にて操作をお試しください。
プライマリ・セカンダリDNSサービスの管理画面(https://nsx.clara.co.jp:8550/)につきましては、現在(2020年3月16日)TLS1.2に対応しておりません。
そのため、証明書エラーで正常に表示できない場合は、https://www.nsx.clara.co.jpからログインをお試しいただきますようお願い致します。
また、以下のURLでございましたら、TLS1.2をサポートしているサービス([プライマリ・セカンダリDNS-G2])となります。
<プライマリ・セカンダリDNS-G2サービス申込フォーム>
https://www.sthark.com/domain-dns/dns-service-contact/
※2020年12月14日より、『プライマリ・セカンダリDNSサービス』から『プライマリ・セカンダリDNS-G2』へ変更となっております。
プライマリ・セカンダリDNS-G2サービスのご開通後、対象ドメインのゾーン情報をプライマリ・セカンダリDNS-G2側へお客様にてご移行いただき、最後に対象ドメインの管理元会社でネームサーバを切り替えることによって問題を回避することが可能でございます。
なお、プライマリ・セカンダリDNS-G2サービスの操作マニュアルにつきましては、以下のとおりでございます。
<プライマリ・セカンダリDNS-G2操作マニュアル>
https://www.sthark.com/spt/9398/
サービスの切り替えをご希望の場合は、現在ご利用の「プライマリ・セカンダリDNSサービス」のご解約のお手続きをいただきますようお願い致します。
<解約申込書(サービス・オプション・ドメイン解約)>
https://spt.clara.jp/procedure/service/#kaiyaku