よくお問い合わせをいただくご質問を集約しております。
※マイナーバージョンの違いや更新時期によって、FAQに記載されている手順や画像の内容に差異がある場合がございます。ご不明な場合は、弊社までお問い合わせいただきますようお願いいたします。
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よく利用される記事
■問題点
Plesk8シリーズを利用しているが、外部からのメールが受信できない場合がある。
■原因
SPF SPAM プロテクション機能が有効になっている可能性がございます。この機能は、偽造されたメールアドレスからのメールを拒否するためのものですが、過剰に拒否をしてしまう動作が確認できました。
■解決方法
SPF SPAM プロテクション機能が有効になっていることに起因していることを、確認するために、以下、2つのケースのいずれかに合致していることを確認してください。
・メールが届いていないが、メール送信者はメール送信に成功している場合、送信者側のメールサーバのログに、”451 PF lookup failure (#4.3.0)”が出力されていること。
・メール送信者に”451 PF lookup failure (#4.3.0)”が本文に含まれているエラーメールが返っていること。
上記のいずれかのケースに合致している場合、以下、2点のいずれかにて解決いただけます。
1. Plesk8シリーズで、SPF SPAM プロテクション機能が正常に働いていないため、SPF SPAM プロテクション機能が有効になっている場合には、無効にしてください。
Plesk8にログイン
→ログイン後画面において、システムから[サーバ]を選択。
→サーバ管理画面において、サービスから[メール]を選択。
→[SPF SPAM プロテクションをスイッチオンする]のチェックボックスをはずして、[OK]ボタンをクリック。
2. Plesk8は2012年9月1日にベンダサポートが終了しておりますので、Pleskの最新版を搭載したサーバサービスにお乗り換えをいただくようにお願いいたします。
各サービス内容の詳細や価格の情報、お申込につきましては、弊社サービスサイトにてご案内させていただいております。
▼弊社サービスサイト
https://ci.clara.jp/
https://ci.clara.jp/solution/sthark/
なお、お客様側でご移行作業が難しい場合は、弊社では移行を支援させていただくサービスもございますので併せてご検討くださいますようお願い致します。
移行代行サービス
