Gmailをメールクライアント(Gmailで他のメールサーバー経由でのメール送信設定)として
ご利用されている場合に、以下のエラーが発生しメールが送信できない事象がございます。

応答:
TLS Negotiation failed, the certificate doesn’t match the host.

その他のメールクライアントソフトでは問題発生の報告はいただいておりません。
原因は、Gmailのセキュリティ強化のため(証明書検証の要件がデフォルトで有効になった)と考えております。

デフォルトの TLS およびその他の新機能を使って Gmail のメール セキュリティを強化する
https://gsuiteupdates-ja.googleblog.com/2020/04/tls-gmail.html
※弊社管理サイトではございません。

そのため、Gmailをメールクライアントとしてメール送信される場合には、Gmail側の「SMTPサーバー名」と、ご利用のメールサーバ用のSSL証明書の「コモンネーム」を文字列を完全一致させる必要がございます。

本現象は、メールサーバ用のSSL証明書を別途ご購入いただき、適切に証明書を反映することで問題解消できると考えております。
また、取り急ぎ問題を回避するためには、その他メールクライアントソフトをご利用ください。

SSLサーバ証明書
https://www.sthark.com/ssl-server-certificate/

※仕様のため、1メールサーバにつき1つのSSL証明書しか反映させることができません。
(※メール用のSNIを除く)
・現在コントロールパネルにPlesk Onyxをご利用されている方に限り、Plesk OnyxからPlesk Obsidianへアップデートをいただくことで、Pleskの機能上ではメール用のSNIをご利用をいただくことができます。(※受信メールサーバが、Dovecotを利用している場合に限ります。Courier-IMAPではご利用できません。)
詳細につきましては、以下のURLを確認いただき、ご検討をいただきますようお願い致します。

<【※重要※必ずご確認ください】Plesk Onyx 自動アップデートのお知らせ>
https://spt.clara.jp/2020/01/6076/

※TLSのバージョンの問題等もございますため、CentOS6以上のみ有効な方法となります。
 CentOS5以下はTLS1.2以上がご利用できません。

CentOS5以下をご利用のお客様は、OSサポートが終了していることもあり、以下の後継サービス等へのご移行を推奨させていただいております。

Flex Mini Cubeシリーズ
https://www.sthark.com/flex-mini-cube/

※CentOS7を搭載しており、OSのサポート期限が2024年6月30日までとなっており、セキュアで安定してご利用をいただくことができます。
※コントロールパネルにPleskおよび、Webminをご選択いただくことができます。
コントロールパネルにPleskをご選択された場合に、関連するFAQと致しましては以下のFAQとなります。

<Plesk Onyx : メールサーバに対してLet’s Encryptで作成したSSL証明書を有効化したい>
https://spt.clara.jp/ufaqs/id-6637/

LGプラン
https://cloud.clara.jp/plan/

※CentOS7の場合につきましては、OSのサポート期限が2024年6月30日までとなっており、セキュアで安定してご利用をいただくことができます。

サーバのご移行が難しい場合につきましては、通常のメールソフトをご利用をいただき、メール送受信をおこなっていただきますようお願いいたします。

<サーバご利用マニュアル – メールのご利用方法>
https://spt.clara.jp/manual/mail/