回答

サーバのご提供時期によりましては、よりセキュリティの高いSSH バージョン 2 (以降、ssh2)でのアクセスに限定しております。(2012年12月現在開通しているサーバは、すべてssh2のみでアクセスできる設定となっております。)

そのため、ssh2でのアクセスに対応していないSSHクライアントソフトを使用された場合、正常にアクセスできません。

お手数ですが、「UTF-8 TeraTerm Pro with TTSSH2」、あるいは、「PuTTY」などのssh2に対応したSSHクライアントでの接続をお試しいただけますようお願いいたします。

参考(外部サイト)

UTF-8 TeraTerm Pro with TTSSH2(窓の杜)
http://www.forest.impress.co.jp/lib/inet/servernt/remote/utf8teraterm.html

PuTTY(英語)
http://www.chiark.greenend.org.uk/~sgtatham/putty/download.html