回答

公開日2021年8月2日

CentOS5以下はTLS1.2以上がご利用できませんのでサーバのご移行が必要となります。

CentOS5以下をご利用のお客様は、OSサポートが終了していることもあり、以下の後継サービス等へのご移行を推奨させていただいております。

<LGプラン(共有)>
https://cloud.clara.jp/plan/lg-plan/
※CentOS8や、AlmaLinux OS 8も選択可能でございます。

Flex Mini Cubeシリーズ
https://www.sthark.com/flex-mini-cube/

※Flex Mini Cubeシリーズは、CentOS7のみを搭載しており、OSのサポート期限が2024年6月30日までとなっております。セキュアで安定してご利用をいただくことができます。
※コントロールパネルにPleskおよび、Webminやコンパネなしのいずれかをご選択いただくことができます。コントロールパネルにPleskをご選択された場合に、関連するFAQと致しましては以下なります。


https://spt.clara.jp/ufaqs/id-7503/

<Plesk Onyx : メールサーバに対してLet’s Encryptで作成したSSL証明書を有効化したい>
https://spt.clara.jp/ufaqs/id-6637/

サーバのご移行が難しい場合につきましては、弊社では移行代行サービスを提供しておりますのでご検討をいただきますようお願いいたします。

<移行代行サービス>
https://www.sthark.com/migration/

Category: メール
Tags: メール, TLS connect failed